brammator
+3
Возможно, потому, што и у Президента, и у всех обеспечивающих это мероприятие, тоже пятидневная рабочая неделя?
brammator
0
Заглушка не WPшная, а болтаевская. Попробуйте найти такую же блокировку на любом другом ресурсе, в том числе и среди хостящихся на wp (но заведомо не аффилированных с болтаем)
brammator
0
Если немного внимательнее посмотреть на текст «блокировки», на SSL-сертификат, который отдаётся сервером «блокировки» при заходе по https, станет видно: это на самом б0лтае заблокированы российские подсети. Такая небольшая ложь, и такая полезная. Но «вы не рефлексируйте, вы распространяйте» ©
brammator
0
(сайт огорожен Роскомнадзором)


Это, мягко говоря, не соответствует истине.
brammator
0
Я больше скажу, данное решение вообще не смотрит, была попытка авторизации успешной или нет. Оно тупо не даёт логиниться чаще, чем три раза в минуту. Как показывают мои логи, левые попытки авторизации идут частыми сериями. «Медленных» переборов я в логах за несколько лет не встречал.
brammator
+2
Прошу прощения за некрокомментирование, но у меня есть две поправки:

1. Конфигурацию для консоли mysql лучше описывать в разделе конфига [client], а не [mysql] — тогда, например, эти настройки не будут подхватываться mysqldump'ом.

2. Конфигурацию grcat для mysql лучше хранить в файле ~/.grc/mysql-client, а запускать grcat командой «grcat mysql-client» — утилита сначала ищет имя, заданное в командной строке в папках ~/.grc/ /usr/local/share/grc/ /usr/share/grc/ и только не найдя такового трактует параметр как абсолютный путь к конфигурационному файлу. Таким образом можно удобно разделять конфигурации grcat для разных приложений.
brammator
0
для статистики: мой старенький MT RB450 (MIPS 24K V7.4 cpu @ 300MHz, 32M RAM) работал с 160+ правилами ip firewall (18 списков, много mangle) на стомегабитном торрент-трафике без каких-либо нареканий. Сейчас правил куда меньше. Но ip firewall в нём адски производительный, тормоза начинаются, если мутить бридж с фильтрами over EoIP over AES-encrypted VPN over PPPoE. Вот на такой задаче мой старичок выше 5 Мбит никогда не прыгал.
brammator
+1
Я пользуюсь этим:

/ip firewall filter
add action=drop chain=input comment="drop ssh brute forcers" disabled=no \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp

brammator
0
Строго говоря, есть небесполезные действия со стороны сайта: отправка рандомных пакетов на хост получателя. Их отбросит выходная нода тора, но маскировка цже получится.
brammator
0
Геолокацию без непосредственного прдключения не получить?


Сначала телефоны с включённым GPS обнаруживают сеть (пусть даже и запароленную, главное — SSID светить) и репортят её положение по GPRS, 3G или любому другому доступному на тот момент каналу. Затем уже при обнаружении этой точки другими телефонами без GPS её наличие используется для привязки. Подключаться к такой точек не обязательно ни в первом, ни во втором случае.
brammator
0
Это, как ни странно, не отвечает на мой вопрос.
brammator
0
Мм… То есть года через три у нас будет пятнадцать устаревших перцев, один «свежий» и двести пятьдесят тысяч паролей, хешированных вразнобой? Чем это безопаснее одного перца, при условии што подобрать перец малореально, а украсть из хранилища што один, што шестнадцать одинаково сложно/просто?
brammator
0
Говорят, распродают запасы — вот цена на трит и отскочила. А строить капы и супера будут много.
brammator
0
Mea culpa, я пропустил слово «ядро» полностью.
brammator
+2
Есть памятник протесту игроков.

На ввод одного из дополнений игроки ответили массовым многочасовым расстрелом структуры (она сама по себе неуязвима) в хайсеке вблизи главного торгового хаба. Это создало немалые лаги, да и выглядело красиво. ЦЦП прислушалось к протесту, изменило курс и в память об этом перерисовало структуру разрушенной и с соответствующей памятной табличкой.
brammator
0
Уже больше и будет расти ещё. Всё из-за титаномахии: из игры выведено огромное количество минералов в виде убитых кораблей.
brammator
0
Там кроме TiDi были ещё и классические лаги. Залипали пушки, не кончалась капа.
brammator
0
Многое в механике осталось привязанным к ежесуточному даунтайму. Нет смысла менять.
brammator
+1
При передаче суверенитета никакая галочка не сбрасывается. Она либо стоит в настройках корпоративного кошелька (и тогда приходящие счета за клайм оплачиваются автоматом), либо не стоит (и тогда приходящие счета болтаются в списке к оплате).

Соответственно, передали клайм на корпу, где эта галка не была проставлена (либо была отключена вручную).
brammator
+1
CFC — ClusterFuck Coalition. Это коалиция альянсов, где главную скрипку играет альянс Goonswarm. Давайте не уподобляться автору статьи.
brammator
+1
1) Бытовая техника получает адрес по DHCP. Она не знает, серый он или белый. Ей всё равно.

2) На бытовой технике стоит очень простой линукс, обкорнанный аутсорс-инженерами по техзаданию от компании-производителя. Контроль качества там есть, а вот испытаний на безопасность не проводится. Ведь практически каждый, кто вращается в этой среде, сидит за домашним роутером с NAT'ом. Кто в здравом уме будет ломать один пылесос, да ещё изнутри квартирной сети?

3) Далеко не все провайдеры, предоставляющие свой вайфай-роутер абоненту, делают на нём NAT. Бридж проще в плане поддержки абонентов категории «я купила компьютер, а вы говорите к нему нужен какой-то системный блок!»
Некоторые провайдеры вообще ставят вайфай-точку на подъезд, опять-таки в режиме бриджа.

4) Просканировать весь IPv4 на какую-то уязвимость можно меньше чем за час.

По отдельности эти пункты вполне логичны, а в сумме получаем уязвимость среднего масштаба.
brammator
0
Между прочим, по мнению Оруэлла к «1984» катилась старая добрая Англия. И я бы не сказал, што он ошибался.
brammator
0
Не хватает результатов — какой объём текста индексируется, как быстро ищется.
brammator
+2
Кэширует по своему разумению.
brammator
0
Описание сражений с документацией напомнило, как я в студенческие годы успешно решил задачу коммивояжёра алгоритмом за N^3 итераций.
brammator
0
В статье говорится о публикации «кодов» и «алгоритма генерации»

Возможно, действительно использовалось какое-то единое решение типа вшитого ключа. Без сомнения, со стороны VW это огромная ошибка. Однако достоверной информации об этом нет.

Што есть, так это попытка публикации статьи с некой информацией, могущей повлечь за собой массовые угоны авто. Это вроде как не оспаривается ни одной из сторон.
brammator
0
Перевод достаточно близок к оригиналу из «Guardian»
brammator
+2
VW изначально просила убрать только сами коды запуска, а не факт наличия уязвимости. Всё правильно сделали. Желание устроить full disclosure до патча — преступно.
brammator
+1
А выходные и обед вычесть?
brammator
0
Устоявшийся и накопивший на себе пласт деривативов мем.
brammator
0
Удалено.
brammator
0
Стыдно не знать, почему используется «большой».
brammator
0
В этом предложении две ошибки.
brammator
0
Я поперхнулся и закрыл. Ужас какой.
brammator
–1
«Веркцойг» всё-таки.
brammator
0
«А Карфаген должен быть построен»

логика примерно такая.
brammator
0
Не научится. См. observer bias. Можно научиться балансировать свою точку зрения, но никак не «фильтровать критическим восприятием»