• 0
    Помидоры отличная штука. Но за 25 минутный (какой-там, третий?) перерыв можно и мысль потерять.
    Homo Multitaskingus: человек многозадачный
  • 0
    Лично у меня многозадачность «вынужденная». Если я концентрируюсь на одной сложной задаче, которую я не могу выполнить в течении часа — я перегреваюсь :). Реально подскакивает температура до 38. Зато в режиме «многозадачности», когда одновременно отвлекаешься на решение менее ресурсоемких проблем — удерживать «рабочий темп» по основной задаче можно достаточно долго.
    Беда наступает когда одновременно нужно выполнять несколько задач по которым дедлайны уже горят. Вот тогда стресс, невнимание к проблемам сотрудников, рычание на окружающих.
    Homo Multitaskingus: человек многозадачный
  • 0
    Хочу сказать — Alconost, вы большие молодцы. Посмотрев ролик я тут же побежал смотреть плагин и на всякий случай сразу подвинул кошелек поближе.
    А дальше я почитал atlassian marketplace, и сайт тимлида.
    Там значительно грустнее чем в ролике. Не в том смысле что плагин плох, а в том смысле что очень мало информации.
    и кошелек отправился в ящик стола.

    Но про плагин мне все же хотелось бы узнать побольше, потому что выглядит он вкусно:
    Дешевле чем JSD — в любом раскладе, и позволяет экономить на лицензировании пользователей что очень даже неплохо сказывается на бюджете..

    Вот собственно вопросы которые я не понял:

    1) А есть ли customer portal как в JSD? — насколько вижу нет, все через упрощенный интерфейс создания issues в JIRA.

    2) Есть ли возможность создания динамических форм, с вопросами появляющимися в зависимости от ответов на предыдущие вопросы. (ну этого и JSD не умеет, но там портал можно грамотно и красиво настроить)

    3) Mail Handler — то что он есть конечно супер… но умеет ли он парсить что-то, или только положить письмо как новое?

    Кому интересно - самые наболевшие проблемы с парсингом сообщений
    а) положить двумя новыми тасками сообщение пришедшее в два проекта.
    б) положить ОДНИМ комментарием и в правильный проект сообщение-ответ на предыдущее письмо, но в котором вычеркнули mail одного из проектов.
    Если парсер Helpdesk`a от teamlead это умеет — снимаю шляпу.


    4) начальная автоматизация — хотя бы комментарий кинуть "Мы вернемся к вам в понедельник" если таск создан на выходных.

    Заранее спасибо, если кто-то из Тимлид сюда заглянет и на вопросы ответит, а то как раз решается вопрос с Helpdesk в одной компании.
    Альтернатива родному модулю технической поддержки в JIRA
  • 0
    Так в этой ситуации микротик уже не выступает роутером. Объединить порты в bridge и настроить IP провайдера на хостах.
    Тут уже не будет балансировки и файловера на уровне IP. Если ее строить — то на канальном.
    Mikrotik. Failover. Load Balancing
  • 0
    кстати пока добавлю куда копать, если провайдер раздает DHCP — 1) при настройке DHCP client в микротик можно задать distance.
    2) в подразделе routing (динамическая маршрутизация) у микротика есть filter. С его помощью можно на все маршруты приходящие по DHCP автоматом метить.
    Mikrotik. Failover. Load Balancing
  • 0
    Для начала добавить их в маскарадинг (нат)
    /ip firewall nat add src-address=10.0.2.0/24 action=masquerade chain=srcnat
    /ip firewall nat add src-address=10.0.33.0/24 action=masquerade chain=srcnat

    а потом разобраться с метками — в некоторых используются адреса локальной сети.
    Mikrotik. Failover. Load Balancing
  • 0
    а у пчелайна в чем забористость L2TP?
    вроде L2TP — Point-to-Point и сам туннель можно в качестве роута указывать.
    или там Dual Access (то что в старых прошивках Длинка называют Russian PPTP/L2TP)?
    в смысле сначала DHCP с роутом на 0.0.0.0/0 а не только свои сети, и поверх уже L2TP туннель.
    Mikrotik. Failover. Load Balancing
  • 0
    Спасибо.
    А добавить есть что.
    Например если оба провайдера не используют статику или Point-to-Point соединения, а дают нам динамическую адресацию по DHCP, причем меняя и адреса default gateway.
    тогда невозможно напрямую прописать маркировки трафика.

    Вариант решения у меня есть, оттестирую что он работает и выложу небольшой апдейт.
    Mikrotik. Failover. Load Balancing